17
octobre
2008
Spyclic.com détecte les failles de votre CMS

Publié par Yann [Celeonet], Il y a 11 années | Conseils

Initialement développé pour Joomla, Spyclic propose l’ajout d’un pluggin sur votre CMS.

A quoi sert ce pluggin ?
Il génère un fichier xml contenant les noms et versions de votre CMS et de ses composants, le serveur Spyclic va interroger régulièrement ce fichier et vous informer de toute faille de sécurité qui pourrait affecter votre site, bien pratique.

Attention Spyclic ne fait que vous prévenir des failles qui affectent votre site, il ne les corrige pas à votre place :)

Sur leur forum :

En savoir plus sur spyclic
Suite à de nombreux mails, je détaille le fonctionnement de Spyclic.

En fait, en vous inscrivant sur ce site, vous allez pouvoir ajouter un ou plusieurs sites.

Pour chaque site, un composant adapté vous sera proposé en fonction du CMS que vous utilisez.

Si vous installez ce composant sur votre site, il génère un fichier XML que vous pouvez protéger par un mot de passe.

Notre bot va chercher ce fichier XML plusieurs fois par jour et vous avertit par mail si un de vos composants n’est plus à jour.

De notre coté, nous mettons à jour très régulièrement notre base car nous gérons une vingtaine de sites sous Joomla.

Ce service est bien entendu complètement gratuit et nous vous invitons à l’utiliser pour lutter contre le piratage.

N’hésitez pas à nous faire un retour sur ce composant.

  • By Greg, 18 octobre 2008 @ 2:55

    Etrange que leur site ne soit pas sous joomla 1.5.X d’ailleurs….

  • By Narno, 24 octobre 2008 @ 2:37

    Drupal 6 le gère nativement, pour le core et les modules ! :P

  • By Moi, 25 novembre 2008 @ 16:37

    Mouais ultra zarbi site … je n’ai pas trouvé de composant joomla … le site ne semble pas fini … une fois inscrit, on a accès à la partie « télécharchements » avec des scripts payants … dont l’explication est un texte de dreamweaver … Lorem Ipsum … zarbi zarbi zarbi …

  • By Vimapub, 26 février 2009 @ 1:11

    Nous venons de mettre à jour le site pour la version 1.5.

    Un mode d’emploi est disponible en cliquant sur le lien ci-dessous :
    http://www.spyclic.com/index.php?option=com_content&task=view&id=34

    Moi : aucun script est payant, tu es juste tombé sur un test de virtuemart.

  • By Hervé, 12 mai 2009 @ 21:05

    Il serait souhaitable que concernant joomla le script pré-installé soit celui de la version 1.5 et non 1.0.15. La team joomla annonce que le suivi de la version 1.0.15 s’achèvera en juin prochain. La version 1.5 est parfaitement stable, traduite en version française et de nombreux nouveaux composants ne sont plus accessibles sous les versions antérieures.

Other Links to this Post